Welcome Guest Search | Active Topics | Log In | Register

Access problems Options
goddo
#1 Posted : 18 May 2020 10:35:48

Rank: Pro
Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 21/04/2011
Posts: 250
Points: 748
Location: Buckinghamshire
Morning all,
This is not a moan or groan, just a way of asking if I have a problem on my PC or if it is a setting within the website?
I had an email notification this morning that Gandale had posted an update on The Vasa build. In the past I have always been able to go straight in and see the post but today (and a couple of times last week to be honest) I just get a message saying
"Access denied. You have tried to enter an area where you didn't have access.."
Thanks.
Chris
roymattblack
#2 Posted : 18 May 2020 10:39:31

Rank: Super-Elite

Build-Diary Medal: Build-Diary Medal of HonourPublisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalOutstanding Build: An award for an outstanding build
Groups: Registered, Moderator, Administrators, Global Forum Support

Joined: 04/06/2011
Posts: 2,719
Points: 8,300
Location: ipswich
There's a post about it here:

https://forum.model-spac...amp;m=327254#post327254

Roy.BigGrin
goddo
#3 Posted : 18 May 2020 11:00:11

Rank: Pro
Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 21/04/2011
Posts: 250
Points: 748
Location: Buckinghamshire
Thanks Roy,
I actually posted the original question yesterday about not being able to post of photos.
This is a separate problem that has been ongoing for some time, although I appreciate that the two could be related.
Regards
Chris
Gandale
#4 Posted : 18 May 2020 11:29:39

Rank: Super-Elite

Build-Diary Medal: Build-Diary Medal of HonourPublisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding build
Groups: Administrators, Registered, Global Forum Support, Moderator, Official Builds, Administrator

Joined: 08/09/2012
Posts: 14,443
Points: 44,153
Location: Aberdeen
Hi Chris. I have been using my Vasa diary to create test posts in trying to find a resolution to the image upload problem the forum is experiencing. Once I have the result of the test I delete the test post. This is why you have received notifications to say an update has been made on my diary. Hopefully we'll get to the bottom of the image problem soon and we can all return to normal operation....You may receive further notifications as future tests are carried out, just ignore and delete them for now.....

Hope this helps...

Regards

Alan
goddo
#5 Posted : 18 May 2020 11:40:46

Rank: Pro
Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 21/04/2011
Posts: 250
Points: 748
Location: Buckinghamshire
Hi Alan,

Thank you for the explanation.
Regards
Chris
admin
#6 Posted : 19 May 2020 15:27:46
Rank: Administration


Groups: Administrator, Administrators

Joined: 24/08/2009
Posts: 1,163
Points: 3,617
Hi all,

IT in Italy informs me that the issue has been rectified.

If you notice issues, please PM me, so I can pass it on?

Thanks!!!
Mark Adams
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.307 seconds.
DeAgostini