Welcome Guest Search | Active Topics | Log In | Register

3 Pages <123>
Robi Arms. Options
Steve1701
#21 Posted : 30 June 2019 17:24:08

Rank: Pro

Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 02/10/2018
Posts: 374
Points: 1,103
Location: swindon
here are two photos of the old board.
Steve1701 attached the following image(s):
rsz_p1000574.jpg
rsz_p1000575.jpg
delboy271155
#22 Posted : 30 June 2019 17:59:50

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered, Administrators, Global Forum Support Team, Moderator, Official Builds

Joined: 09/11/2012
Posts: 6,839
Points: 20,344
Location: East midlands
Steve1701 wrote:
thanks for that derek.

i removed the screws from the motherboard and tried it and it was still the same, so i replaced the board with one that came with the battery and it is still the same. could it be the servo that the legs push in to, it does rotate but i cant think of anything else, there are no burn marks anywhere that i can see.


Confused Confused

Was hoping that would give you a clue.

My next way to look at this is to build from a point where the arms work and then whilst working forward in the process check after every operation, ie place something check arms, put a screw in (just one at a time) check the arms again and proceed like this until the arms cease to function. Hopefully this may give an area to look into.

Regards
delboy271155
(Derek)

COME BACK GUY FAWKES "YOUR COUNTRY NEEDS YOU"






Steve1701
#23 Posted : 30 June 2019 18:02:52

Rank: Pro

Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 02/10/2018
Posts: 374
Points: 1,103
Location: swindon
i have just changed the servo no 12, all worked till i connected the legs.
arpurchase
#24 Posted : 30 June 2019 18:55:17

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding buildBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 27/09/2011
Posts: 15,209
Points: 46,177
Location: Dudley
You may have got the plugs mixed up, try swoping them around.
Current builds:-C57,Zero, Lamborghini Countach, Caldercraft HMS Agamemnon,Robi,R2-D2, MFH Cobra .

Steve1701
#25 Posted : 30 June 2019 19:02:26

Rank: Pro

Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 02/10/2018
Posts: 374
Points: 1,103
Location: swindon
i have the two from the legs near the arm servo, the next two are from the arms, the right first. and the last one from the waist, sure they are correct, i have twisted the two arms around and still the same.
Steve1701
#26 Posted : 30 June 2019 19:55:14

Rank: Pro

Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 02/10/2018
Posts: 374
Points: 1,103
Location: swindon
ok lads, just a quick update.

i was watching robi from the back going through the test and the arms would not move, but thinking back to what derek said about pushing things, i pushed up the left hand side servo, and guess what, the arms moved. done it again and nothing, so i put a bit more pressure and the arms moved again. switched it off and on again and the arms moved, so whats that all about.
arpurchase
#27 Posted : 30 June 2019 20:36:08

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding buildBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 27/09/2011
Posts: 15,209
Points: 46,177
Location: Dudley
Either the connections on the servo are dodgy or the cables have a fault. The cables covering can be easily damaged so check the cables as well.
Current builds:-C57,Zero, Lamborghini Countach, Caldercraft HMS Agamemnon,Robi,R2-D2, MFH Cobra .

Moderator
#28 Posted : 01 July 2019 00:43:47
Rank: Administration

Groups: Forum Support USA, Moderator

Joined: 27/03/2019
Posts: 53
Points: 149
The cables can very easily get pinched during assembly. The arms moving when manually positioned would seem to indicate a short, as Andy suggested
Steve1701
#29 Posted : 01 July 2019 06:42:46

Rank: Pro

Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 02/10/2018
Posts: 374
Points: 1,103
Location: swindon
i have stripped it back to where everything was ok. cant see any trapped wires or bare wires, so will start building again but more carefully. fingers crossed.
Steve1701
#30 Posted : 02 July 2019 09:06:52

Rank: Pro

Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 02/10/2018
Posts: 374
Points: 1,103
Location: swindon
weird, i found a crushed wire in the servo on the neck, although it was working i have asked for a replacement, the arms and body work as they should at the moment.
arpurchase
#31 Posted : 02 July 2019 09:52:22

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding buildBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 27/09/2011
Posts: 15,209
Points: 46,177
Location: Dudley
All the sevros are in line so one connection having a fault can throw things out elsewhere just like the problem you were having.
Current builds:-C57,Zero, Lamborghini Countach, Caldercraft HMS Agamemnon,Robi,R2-D2, MFH Cobra .

Steve1701
#32 Posted : 05 July 2019 19:53:16

Rank: Pro

Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 02/10/2018
Posts: 374
Points: 1,103
Location: swindon
got robi up and working now on the wake up, problem now is he is not responding to questions, i have tried it at different distance, but makes no difference, i was also a part missing, which holds the ir transmitter.
Steve1701
#33 Posted : 05 July 2019 20:09:22

Rank: Pro

Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 02/10/2018
Posts: 374
Points: 1,103
Location: swindon
just noticed in the book about the charging cradle, are we supposed to get that?
arpurchase
#34 Posted : 06 July 2019 10:22:18

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding buildBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 27/09/2011
Posts: 15,209
Points: 46,177
Location: Dudley
You may have a faulty microphone, order a replacement from C/S.

The charging chair/dock should have arrived with the last pack again contact C/S to get one sent to you.
Current builds:-C57,Zero, Lamborghini Countach, Caldercraft HMS Agamemnon,Robi,R2-D2, MFH Cobra .

Steve1701
#35 Posted : 06 July 2019 10:46:28

Rank: Pro

Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 02/10/2018
Posts: 374
Points: 1,103
Location: swindon
thanks andy i have sent them a message for a replacement and to enquire about the cradle.
Steve1701
#36 Posted : 09 July 2019 12:17:09

Rank: Pro

Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 02/10/2018
Posts: 374
Points: 1,103
Location: swindon
arpurchase wrote:
You may have a faulty microphone, order a replacement from C/S.

The charging chair/dock should have arrived with the last pack again contact C/S to get one sent to you.



had a email this morning, they have to check with head office about the charging seat dock.
Steve1701
#37 Posted : 10 July 2019 20:24:37

Rank: Pro

Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 02/10/2018
Posts: 374
Points: 1,103
Location: swindon
got the new microphone today, fitted it and started robi, gets to the part where you have to say yes, and its still the same, i changed the cables as they were in the pack and still no difference, dont know what to do now. any ideas?
Steve1701
#38 Posted : 10 July 2019 21:56:17

Rank: Pro

Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 02/10/2018
Posts: 374
Points: 1,103
Location: swindon
after looking at previous problems, if you say "yes robbie" he responds, he is still a bit wobbly on his feet, but he seems to work, made me laugh when he sat down and his eyes went red and said "charge me", thought he said "im tired".
darbyvet
#39 Posted : 10 July 2019 22:52:15

Rank: Super-Elite
Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Moderator, Tech Support, Technical Support, Registered, Forum Support Team, Forum Support USA, Global Forum Support, Global Forum Support Team

Joined: 17/12/2013
Posts: 3,767
Points: 11,333
Location: NY, USA
Ask him to sing you a song or dance.It is pretty funny. its also really neat to watch him do push ups and kick a ball.

Carl

I sent a video to a friend of him singing happy birthday and she was THRILLED.

Although he does creep the hell out of my wife!!!


Carl

Steve1701
#40 Posted : 11 July 2019 08:19:56

Rank: Pro

Build-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 02/10/2018
Posts: 374
Points: 1,103
Location: swindon
yes i have had him do sit ups, and play football, and change channels on the tv, really cool robot, now to put his head together and hopefully complete.
Users browsing this topic
Guest (2)
3 Pages <123>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.145 seconds.
DeAgostini