Welcome Guest Search | Active Topics | Log In | Register

7 Pages <12345>»
Robi start up issues Options
newbury
#41 Posted : 12 January 2017 20:27:28

Rank: Beginner Level 2

Groups: Registered

Joined: 12/01/2017
Posts: 10
Points: 20
Location: devon
just tried what you said it just goes into start up mode it was worth a try

I will try shouting yes at the mic when mine is of charge
clarkey
#42 Posted : 12 January 2017 20:38:29

Rank: Amateur Level 1


Groups: Registered

Joined: 17/11/2016
Posts: 34
Points: 102
Sorry I should have added that I took the sides and top off the head as well during this. I have a backup of the sd card so will try again from the beginning later, there is definitely something wrong though it should not be this hard to register the initial set up.
Tomick
#43 Posted : 12 January 2017 20:54:51

Rank: Pro

Groups:

Joined: 24/08/2009
Posts: 45,866
Points: -6,878
ginamo wrote:
That's great thank you Andy, nice to see him working as he should.

Would be great to hear from someone who received their pack 18 this January and has him working.

Gina
As mentioned previously erlier Andy's Pack 18 is of the exact same same delivery you have just received.
arpurchase
#44 Posted : 12 January 2017 20:56:22

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding buildBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 27/09/2011
Posts: 15,209
Points: 46,177
Location: Dudley
Hi Clarkey

Glad to hear of your progress, you may now find that Robi will not go back to his start up mode as this is a once only part of the setup.

Andy
Current builds:-C57,Zero, Lamborghini Countach, Caldercraft HMS Agamemnon,Robi,R2-D2, MFH Cobra .

clarkey
#45 Posted : 12 January 2017 23:39:08

Rank: Amateur Level 1


Groups: Registered

Joined: 17/11/2016
Posts: 34
Points: 102
newbury wrote:
just tried what you said it just goes into start up mode it was worth a try

I will try shouting yes at the mic when mine is of charge


Drop me a private message with your email.
Kobrakai1975
#46 Posted : 13 January 2017 00:08:58

Rank: Beginner Level 2

Groups: Registered

Joined: 12/01/2017
Posts: 16
Points: 50
Tried the shouting thing, no luck though.

Is yours working correctly now clarkey, just to clarify

Tomick
#47 Posted : 13 January 2017 11:13:07

Rank: Pro

Groups:

Joined: 24/08/2009
Posts: 45,866
Points: -6,878
It could be that your Yes/No is too short for yor Robi to catch, therefore try Yes Robi/No Robi
clarkey
#48 Posted : 13 January 2017 12:13:29

Rank: Amateur Level 1


Groups: Registered

Joined: 17/11/2016
Posts: 34
Points: 102
Kobrakai1975 wrote:
Tried the shouting thing, no luck though.

Is yours working correctly now clarkey, just to clarify



Yes it is now replying to your PM.
ginamo
#49 Posted : 13 January 2017 12:38:40

Rank: Newbie

Groups: Registered

Joined: 01/06/2015
Posts: 4
Points: 12
Location: Whelpley Hill, Chesham

It occurs to me that the only working model we have seen is Andy's. He obviously received the latest pack before Christmas. The rest of us caught up on Jan.11th. Is it not possible that we have a VR card that is a later issue to the one that works.

I note that so far there have been no replies from anyone that has a fully functional model completed recently. I am drawn to the obvious conclusion that we have a faulty part. It is just a shame that it has taken so long with so many alleged operative errors to sort the problem out.

Robi is an expensive kit and at the moment is worthless. Please could one of the Powers that be make a decision to discover exactly what the problem is and provide a replacement part asap.

Gina
Gandale
#50 Posted : 13 January 2017 12:45:31

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding buildBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Administrators, Registered, Global Forum Support, Moderator, Official Builds, Administrator

Joined: 08/09/2012
Posts: 14,785
Points: 45,185
Location: Aberdeen
The issue is being investigated and as soon as any information is received then an update will be posted.... We just need to be a little patient until these investigations have been concluded.....Cool Cool

Regards

Alan
Tomick
#51 Posted : 13 January 2017 12:53:50

Rank: Pro

Groups:

Joined: 24/08/2009
Posts: 45,866
Points: -6,878
ginamo wrote:
I note that so far there have been no replies from anyone that has a fully functional model completed recently.

It occurs to me that the only working model we have seen is Andy's. He obviously received the latest pack before Christmas. The rest of us caught up on Jan.11th. Is it not possible that we have a VR card that is a later issue to the one that works.Gina
See post #51 from Clarkey, ahead of your post - now working..

As repeatedly noted., The VR Andy received was part of the customer stock that arrived, therefore part of the same production batch. ie he did not receive the card until the stock arrived.
Can we please call a halt to suggestion that what Andy has somehow differ's to customer supplied as it does not. Yes a few people have a problem, which will be resolved. Have you tried Yes Robi/No Robi instead of just Yes/No?
newbury
#52 Posted : 13 January 2017 16:31:36

Rank: Beginner Level 2

Groups: Registered

Joined: 12/01/2017
Posts: 10
Points: 20
Location: devon
Saying yes robi work mine is now working
DuckWilliam
#53 Posted : 13 January 2017 16:39:42

Rank: Beginner Level 1


Groups: Registered

Joined: 12/01/2017
Posts: 9
Points: 27
I will also try a "Yes Robi" when I get back tonight.

We'll get there one way or another!
arpurchase
#54 Posted : 13 January 2017 16:49:30

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding buildBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 27/09/2011
Posts: 15,209
Points: 46,177
Location: Dudley
BigGrin Great news Newbury glad your up and running and have fun with him like I amCool
Current builds:-C57,Zero, Lamborghini Countach, Caldercraft HMS Agamemnon,Robi,R2-D2, MFH Cobra .

alemo
#55 Posted : 13 January 2017 17:07:08

Rank: Pro
Red Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 11/03/2010
Posts: 234
Points: 734
Location: Whelpley Hill, Chesham
Have you tried Yes Robi/No Robi instead of just Yes/No?[/size][/color][/quote]

We have tried as suggested but with no success also another person tried without success.

Alec
Built: Bluenose, Arab Dhow, HMS Bounty, Hummer H1, D51, Spitfire,E type Jaguar.
In Progress: HMS Victory, , Yamaha YZR-M1

Adapt, improvise, overcome.
newbury
#56 Posted : 13 January 2017 17:18:48

Rank: Beginner Level 2

Groups: Registered

Joined: 12/01/2017
Posts: 10
Points: 20
Location: devon
I said yes robi or no robi and he would go to the next question so looks like you have to say robi after saying yes or no

Going of topic did any one not get there robi USB stick I'm still waiting
Kobrakai1975
#57 Posted : 13 January 2017 17:56:02

Rank: Beginner Level 2

Groups: Registered

Joined: 12/01/2017
Posts: 16
Points: 50
Did you pronounce ROBI as (Row-Bee) or (Rob-e). Haven't tried myself yet, but my missus gave it a whirl with no luck.

Least I have a few things to try later :)
newbury
#58 Posted : 13 January 2017 17:58:37

Rank: Beginner Level 2

Groups: Registered

Joined: 12/01/2017
Posts: 10
Points: 20
Location: devon
Rob-e
Nemesis
#59 Posted : 13 January 2017 18:47:47

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding buildBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 16/01/2013
Posts: 3,884
Points: 11,713
Location: Stevenage
Well done Newbury, glad you have managed to get him up and running. He does look fun!BigGrin
delboy271155
#60 Posted : 13 January 2017 18:51:59

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered, Administrators, Global Forum Support Team, Moderator, Official Builds

Joined: 09/11/2012
Posts: 6,850
Points: 20,377
Location: East midlands
Well done Newbury, good to see another Robi up and running.

Cool Cool Cool

Regards
delboy271155
(Derek)
COME BACK GUY FAWKES "YOUR COUNTRY NEEDS YOU"






Users browsing this topic
Guest
7 Pages <12345>»
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.265 seconds.
DeAgostini