Welcome Guest Search | Active Topics | Log In | Register

Build access denied Options
goddo
#1 Posted : 02 August 2022 18:07:57

Rank: Vice-Master
Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 21/04/2011
Posts: 824
Points: 2,486
Location: Buckinghamshire
I have just been scrolling through a couple of the HMS Vic build diaries and at first everything seems OK.
Then for no reason that I am aware of, I clicked to move forward to the next page and a message suddenly pops up.
"Server Error 404: The resource you are looking for might have been removed, had it's name changed or is temporarily unavailable"
I looked up what this error means and a copy is below


""What does 404 server error mean?
404 is a status code that tells a web user that a requested page is not available. 404 and other response status codes are part of the web's Hypertext Transfer Protocol response codes. The 404 code means that a server could not find a client-requested webpage.""


This happened last week and again today.
Anybody else seen this before?
Chris
delboy271155
#2 Posted : 02 August 2022 18:16:48

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsTurquoise Medal: Turquoise Medal for model making know-how contributionBuild-Diary Medal: Build-Diary Medal of HonourRed Medal: Red Medal
Groups: Forum Support Team, Registered, Administrators, Global Forum Support Team, Moderator, Official Builds

Joined: 09/11/2012
Posts: 7,395
Points: 21,351
Location: East midlands
Hi Chris,

I had a similar issue a while ago.

Keep a check on what page you are on and if it happens again, reload the diary and select the page when it went wrong and it should be OK, but it might happen a few pages further on and you`ll have to do the same again.

It`s a pain, but it does get over the issue.

Creaky platform groaning.Crying Crying


Regards
delboy271155
(Derek)
COME BACK GUY FAWKES "YOUR COUNTRY NEEDS YOU"






z8000783
#3 Posted : 02 August 2022 18:21:06

Rank: Elite

Active Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 24/05/2010
Posts: 1,739
Points: 5,285
Location: London & Greece

That's the standard 'Page not found error'.

You can get that if the Internet burps, anywhere in the chain.

Refresh normally works unless the page really has gone.
goddo
#4 Posted : 02 August 2022 18:34:18

Rank: Vice-Master
Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 21/04/2011
Posts: 824
Points: 2,486
Location: Buckinghamshire
Thanks for the response guys.
I will try the "Refresh" method next time I'm in there to see what happens.
Chris
z8000783
#5 Posted : 03 August 2022 07:57:43

Rank: Elite

Active Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 24/05/2010
Posts: 1,739
Points: 5,285
Location: London & Greece
goddo
#6 Posted : 03 August 2022 08:11:11

Rank: Vice-Master
Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 21/04/2011
Posts: 824
Points: 2,486
Location: Buckinghamshire
Sums it up nicely, John. BigGrin BigGrin
Chris
z8000783
#7 Posted : 03 August 2022 08:23:06

Rank: Elite

Active Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 24/05/2010
Posts: 1,739
Points: 5,285
Location: London & Greece

I think you mean yzongs's build. I am picking up all pages OK.

Try clearing the cache in your browser or try another browser.

goddo
#8 Posted : 03 August 2022 08:39:34

Rank: Vice-Master
Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 21/04/2011
Posts: 824
Points: 2,486
Location: Buckinghamshire
z8000783 wrote:

I think you mean yzongs's build. I am picking up all pages OK.

Try clearing the cache in your browser or try another browser.



My apologies to all. I did not intend to show disrespect or spell his name incorrectly.
I will try doing some housework on my pc and see what happens.
Thanks John.
Chris
goddo
#9 Posted : 03 August 2022 15:49:15

Rank: Vice-Master
Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 21/04/2011
Posts: 824
Points: 2,486
Location: Buckinghamshire
On advice I cleared the cache on my pc and unfortunately it made no difference although the pc seems to be running a tad quicker..
Just ran a small test and used Google Chrome to look at the build diaries and all is well.
Safari has decided not to cooperate any more!! Oh well, just another first world problem.
Chris
Gandale
#10 Posted : 03 August 2022 20:04:45

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding buildBuild-Diary Medal: Build-Diary Medal of HonourRed Medal: Red Medal
Groups: Administrators, Registered, Global Forum Support, Moderator, Official Builds, Administrator

Joined: 08/09/2012
Posts: 15,171
Points: 46,155
Location: Aberdeen
Hi Chris, I don't think this is a problem with Safari. I use Edge and am finding the same problem with diaries that have over 9 pages and it happens on all large diaries I've looked at. The forum will allow me to use the forward arrow 9 times before the dreaded 404 error appears. To get around the problem I simply reload the diary and type in the page number, (ie 10), go to that page number and click forward to look at the next 9 pages. I admit its a bit of a faff but it gets me round the issue. Some browsers may work better than others, such as Google Chrome but even Chrome will throw up odd issues from time to time. This old, old forum operating on modern operating systems will throw up these kinds of problems but hopefully will all disappear when the forum is modernised... Cool Cool Cool

Regards

Alan
goddo
#11 Posted : 03 August 2022 21:10:08

Rank: Vice-Master
Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 21/04/2011
Posts: 824
Points: 2,486
Location: Buckinghamshire
Hi Alan,
Thank you for your explanation.
I shall try the "nine pages then regen" method.
Chris
z8000783
#12 Posted : 04 August 2022 08:25:55

Rank: Elite

Active Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 24/05/2010
Posts: 1,739
Points: 5,285
Location: London & Greece

I have been doing a little more investigation . . .

The problem seems to occur on dairies using Microsoft Edge, Opera & Chrome. Clearing cache helps but the problem reappears.

The only one that seems to work consistently well is Firefox.

Firefox is my preferred browser, but it has its own problems, and occasionally I need to use Edge instead, but usually it is very forgiving when pages are programmed badly

TO ADMIN

I doubt this will help since my understanding is that you have no technical support for the forum any more, but the problem seems to occur when a ludicrously long URL is created. When it consists of the user identifier and page number only, like this:

forum.deagostini.co.uk/default.aspx?g=posts&t=1911&p=2

. . . everything is fine and scrolling through is OK, but sometimes a huge URL is created and 404 occurs around page 17/18.

I have no idea why this used to work fine back in 2015, so this could be a red herring.

They seem to be using Google Analytics for the forum which possibly creates these long URLs.
Maybe DeAg could be persuaded to turn them of for a while and see if it corrects the problem.

As usual, I am sure this will all be OK when the new forum comes along later this summer, I believe.

As I have mentioned before, to see members experiencing an issue such as this, together with the images' problem, is an absolute disgrace with no apparent support available to sort them out.

Off the shelf forums are ridiculously cheap now and can be implemented in a matter of weeks including porting data from old systems such as this and could have been implemented 10 years ago when the issue with images first appeared.


/Rant over.
delboy271155
#13 Posted : 04 August 2022 09:35:19

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsTurquoise Medal: Turquoise Medal for model making know-how contributionBuild-Diary Medal: Build-Diary Medal of HonourRed Medal: Red Medal
Groups: Forum Support Team, Registered, Administrators, Global Forum Support Team, Moderator, Official Builds

Joined: 09/11/2012
Posts: 7,395
Points: 21,351
Location: East midlands
Hi John,

For your info, I tried going through your diary yesterday on google and edge with the same issues occurring on both at pages 10 and 19.

Regards
delboy271155
(Derek)
COME BACK GUY FAWKES "YOUR COUNTRY NEEDS YOU"






z8000783
#14 Posted : 04 August 2022 10:02:53

Rank: Elite

Active Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 24/05/2010
Posts: 1,739
Points: 5,285
Location: London & Greece

Yes, you are correct Derek, thanks.

I have just seen exactly the same. Previous post corrected.

Replace the URL with the short form, and it's OK. Still OK on Firefox.

delboy271155
#15 Posted : 04 August 2022 13:24:22

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsTurquoise Medal: Turquoise Medal for model making know-how contributionBuild-Diary Medal: Build-Diary Medal of HonourRed Medal: Red Medal
Groups: Forum Support Team, Registered, Administrators, Global Forum Support Team, Moderator, Official Builds

Joined: 09/11/2012
Posts: 7,395
Points: 21,351
Location: East midlands
z8000783 wrote:

Yes, you are correct Derek, thanks.

I have just seen exactly the same. Previous post corrected.

Replace the URL with the short form, and it's OK. Still OK on Firefox.




Crying Crying Crying

Sorry John, but I`ve just had the same result on "Firefox" Confused

Regards
delboy271155
(Derek)

COME BACK GUY FAWKES "YOUR COUNTRY NEEDS YOU"






z8000783
#16 Posted : 04 August 2022 13:26:08

Rank: Elite

Active Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 24/05/2010
Posts: 1,739
Points: 5,285
Location: London & Greece
z8000783
#17 Posted : 04 August 2022 13:28:29

Rank: Elite

Active Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 24/05/2010
Posts: 1,739
Points: 5,285
Location: London & Greece
delboy271155 wrote:
z8000783 wrote:

Yes, you are correct Derek, thanks.

I have just seen exactly the same. Previous post corrected.

Replace the URL with the short form, and it's OK. Still OK on Firefox.




Crying Crying Crying

Sorry John, but I`ve just had the same result on "Firefox" Confused

Regards
delboy271155
(Derek)



Have you tried clearing cache and possibly cookies . . .

restarting the system. . .

. . . and reinstalling Windows 95?

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.325 seconds.
DeAgostini