Welcome Guest Search | Active Topics | Log In | Register

Now what's happening? Options
goddo
#1 Posted : 18 November 2021 23:45:03

Rank: Vice-Master
Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 21/04/2011
Posts: 671
Points: 2,006
Location: Buckinghamshire
I tried to open my usual Model Space forum tonight to find couple of things.
1. I had to relog in although I hadn't logged out and my computer had not been switched off/rebooted
2. I got the message seen below and had to really fiddle about to access the forum to write this message.
Has there been yet another "surprise" thrown at us similar to the DeAgostini website the other day?
File Attachment(s):
Screen Shot 2021-11-18 at 22.38.10.png (310kb) downloaded 24 time(s).
admin
#2 Posted : 19 November 2021 03:37:57
Rank: Administration


Groups: Administrator, Administrators

Joined: 24/08/2009
Posts: 1,653
Points: 5,052
Location: Nevada, US
Well, I just had to do the same. I’ve NO idea at all. I suspect it is related to the migration to new servers though.

Best,

Mark
“The charm of fishing is the elusive pursuit of the attainable, a perpetual series of occasions for hope”

John Burton
GilShapley
#3 Posted : 19 November 2021 08:42:49

Rank: Vice-Master
Active Service Medal: 500 post active service MedalRed Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 10/10/2010
Posts: 564
Points: 1,747
Location: Dorset
Ditto

I get 404 Server not available or moved

I can log into the USA site ??????

Will see what happens over the weekend

Gil
Current Build:- Model Airways Fokker DR1 :-)
[color=blue]Stash Avro Lancaster (Full Kit)plus some extra issues I picked up at a good price
[color=blue]Built:- Norman Catapult by Mantua,Roman Catapult by Mantua,HMS Victory,HMS Victory XSection,Focker DB1,Bismark,English Carronade Titanic Lifeboat,American Civil War Gatling,Hummer,Sopwith Camel F1,Occre Jupiter ,OcCre Wagon, Latina Arab Dhow, Eaglemass Orrery OcCre Rogers 119 [color=red][color=red]Building RB7,OcCre Missippi River Boat

Gandale
#4 Posted : 19 November 2021 09:42:13

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding buildBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Administrators, Registered, Global Forum Support, Moderator, Official Builds, Administrator

Joined: 08/09/2012
Posts: 15,146
Points: 46,120
Location: Aberdeen
The URL for the uk forum used to be 'forum.model-space.co.uk'. It is now 'forum.deagostin.co.uk', this shows it is indeed part of the migration process. When you use the old URL, wait a few seconds and an automatic re-direct will take you to the new area. I've updated the URL on my password management software and now can logon as I did before using the new URL....

https://forum.deagostini.co.uk/

Regards

Alan
z8000783
#5 Posted : 19 November 2021 09:51:25

Rank: Elite

Active Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 24/05/2010
Posts: 1,667
Points: 5,039
Location: London & Greece

It might be a good idea to update your bookmarks with the new link at this time. Redirections do last forever.

goddo
#6 Posted : 19 November 2021 10:02:04

Rank: Vice-Master
Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 21/04/2011
Posts: 671
Points: 2,006
Location: Buckinghamshire
Gandale wrote:
The URL for the uk forum used to be 'forum.model-space.co.uk'. It is now 'forum.deagostin.co.uk', this shows it is indeed part of the migration process. When you use the old URL, wait a few seconds and an automatic re-direct will take you to the new area. I've updated the URL on my password management software and now can logon as I did before using the new URL....

https://forum.deagostini.co.uk/

Regards

Alan

I just thought that maybe a notification beforehand would have been helpful?
z8000783
#7 Posted : 19 November 2021 10:29:38

Rank: Elite

Active Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 24/05/2010
Posts: 1,667
Points: 5,039
Location: London & Greece
goddo wrote:
I just thought that maybe a notification beforehand would have been helpful?

LOL

Have you forgotten where you are?

goddo
#8 Posted : 19 November 2021 10:33:17

Rank: Vice-Master
Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 21/04/2011
Posts: 671
Points: 2,006
Location: Buckinghamshire
z8000783 wrote:
goddo wrote:
I just thought that maybe a notification beforehand would have been helpful?

LOL

Have you forgotten where you are?


Oh Yes!!! Sorry...my mistake.
BigGrin BigGrin
Gandale
#9 Posted : 19 November 2021 16:18:29

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding buildBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Administrators, Registered, Global Forum Support, Moderator, Official Builds, Administrator

Joined: 08/09/2012
Posts: 15,146
Points: 46,120
Location: Aberdeen
goddo wrote:
Gandale wrote:
The URL for the uk forum used to be 'forum.model-space.co.uk'. It is now 'forum.deagostin.co.uk', this shows it is indeed part of the migration process. When you use the old URL, wait a few seconds and an automatic re-direct will take you to the new area. I've updated the URL on my password management software and now can logon as I did before using the new URL....

https://forum.deagostini.co.uk/

Regards

Alan

I just thought that maybe a notification beforehand would have been helpful?


Yup, am just as surprised as you are with this. No notification was ever received let alone what the effects may be for users. I found out what had happened by simple trial and error....

Regards

Alan
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.129 seconds.
DeAgostini