Welcome Guest Search | Active Topics | Log In | Register

IDbox Options
IshanW
#1 Posted : 25 May 2020 02:10:10

Rank: Newbie

Groups: Registered

Joined: 25/05/2020
Posts: 2
Points: 6
Hi, I have a IDbox 3D printer and it’s not working properly! Could you help me to solve this problem. When press the print button on the Repetier software, the printing bed is going upward and stop at middle. And in repetier software views “ Heating Extruder” and actually heat is not increased. When give the print command, only these things are happened and it’s not make a model. But when give the manual command ( movement of X,Y,Z/ filament/ heating nozzle) it’s working smoothly. I can’t understand what’s going on this printer and please help me to solve this Problem

Thank you!
darbyvet
#2 Posted : 26 May 2020 14:40:50

Rank: Super-Elite
Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Moderator, Tech Support, Technical Support, Registered, Forum Support Team, Forum Support USA, Global Forum Support, Global Forum Support Team

Joined: 17/12/2013
Posts: 3,854
Points: 11,594
Location: NY, USA
So are you saying if it tries to print a model it just hangs and doesnt print, but if you manually trun on the nozzle heater and move the bod it works fine?

if that is correct the issue may be with the gcode.Most slicing software inserts a command to wait to start pritning until the bed is heated to a certain temperature.The IDBOX however does not have a heated bed so the pritn never starts.
Here is the solution to that issue;

The issue may be the g code of the print.In many 3d files there is a g code instruction at the start of the g code which tells repetier host to wait until the print bed is up to temperature.The IDBOX printer does not have a heated print bed so the program never gets beyond this step. Here is a description of how to fix it and my protocol for printing.I have been printing with my IDBOX for 3 months and it is working really well.


Did you check the g code to see if it is waiting for the bed to heat up.I had the same problem and discovered there was a command at the start of the g code that told the printer to waiting until the bed had heated up before starting the print so repetier host wont print because the bed is not heated.This happens even if you turn off the bed in the manual control screen.

If you look at the g code in the g code editor screen you will see a command to wait for the printer bed to heat up;

The command is M190 S50

M190 refers to the bed and the S50 tells repetier host to wait until the bed is heated to 50 degrees to start printing.

All you need to do is change the code to M190 S0 and the printer should start printing.



Here is how I do my prints;

1.Load the object file into repetier host. Scale it to the size I want, center it and then slice it with curaengine.

2.Once the slicing has finished I check the g code to look for the M190 command and make sure the s is set to 0.

3.I always use a raft because often the first part of the print doesnt stick well to the bed (common to all 3d printers).The raft makes sure that once you actually start printing the object the filament is sticking down really well.

4.I then go to the manual control screen and turn the extruder on.

5.For PLA I set the extruder temp to 210 degrees.

6.Once the extruder is at working temp I press on the extruder button (set to 10) in the manual control to extrude so filament to see if it is melting OK.I find it is easier to do this now before the print table is really close to the print head.

7.I then go to the print menu and start the print. The printer will home the x and y axis and then the print bed will lower all the way down to it home position for the z axis and then move back up to the print head.As it gets close to the print head (within 20mm) the print head should start moving to the center of the print bed.The filament will start extruding.

8. The raft prints first.Then it will print your object.There is a timer telling you how long the print will take.
IshanW
#3 Posted : 03 June 2020 16:15:46

Rank: Newbie

Groups: Registered

Joined: 25/05/2020
Posts: 2
Points: 6
Dear darbyvet,

Thank you soo much for your advice. I have been struggling with this printer since 5 months and finally it was working because of you! Really thank you again 😄🙏🙏🙏
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.209 seconds.
DeAgostini