Welcome Guest Search | Active Topics | Log In | Register

4 Pages <1234>
AgentRev's Build diary Options
AgentReverie
#41 Posted : 11 June 2016 21:42:05

Rank: Semi-Pro Level 1

Red Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 17/11/2015
Posts: 60
Points: 183
Location: USA
Stage 20 to 25 more rod assemblies and fiddling about with getting the belts on them. Installing y-axis limit switch and slider belt clamps.



blurry sorry about that


Adjusting the belt/rod alignments...


Thanks for looking!
delboy271155
#42 Posted : 11 June 2016 23:40:52

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered, Administrators, Global Forum Support Team, Moderator, Official Builds

Joined: 09/11/2012
Posts: 6,666
Points: 19,816
Location: East midlands
Coming on nicely, WTG

Regards
delboy271155
(Derek)
COME BACK GUY FAWKES "YOUR COUNTRY NEEDS YOU"






AgentReverie
#43 Posted : 23 August 2016 23:47:21

Rank: Semi-Pro Level 1

Red Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 17/11/2015
Posts: 60
Points: 183
Location: USA
Just got the email indicating to not use the power cable supplied with pack 10. Email indicates the supplied cable is the UK version (I'm in the USA). Do I recall correctly seeing something about this in someone else's build diary?
Anyway I guess my build is on hold for now, until the replacement arrives...
JC
AgentReverie
#44 Posted : 05 September 2016 17:46:41

Rank: Semi-Pro Level 1

Red Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 17/11/2015
Posts: 60
Points: 183
Location: USA
I have received an additional e-mail, indicating to make sure US builds switch to 115V on the power supply.
Does anyone know if this is the solution to the issue or should I still wait for a new power cable?
birdaj2
#45 Posted : 05 September 2016 18:59:52

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 31/05/2010
Posts: 5,384
Points: 16,196
Location: Wiltshire
I am guessing that the cable issue is more to do with the style of the plug as i believe in the USA YOUR PLUG END DESIGNS ARE DIFFERENT TO THE 3 pin Uk version.
Happy Modelling

BUILDING: Harley Davidson Fat boy, Lam. Countach, Hachette Spitfire Mk 1A, Constructo Mayflower
COLLECTING 1:200 Bismarck (Hachette)
SUBSCRIPTION COMPLETE (Awaiting building): USS Constitution, Sovereign of the Seas
COMPLETED: Porsche 911, E-Type Jaguar
arpurchase
#46 Posted : 05 September 2016 19:43:06

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding buildBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 27/09/2011
Posts: 15,210
Points: 46,177
Location: Dudley
Hi Rev

The power box has a standard switch to enable the use of the power supply in Europe and the USA to be utilized.

As for the power cable its got a UK 3 pin plug that is different to your plugs. The replacement will be the same type but with the correct plug to fit your power sockets.

Andy
Current builds:-C57,Zero, Lamborghini Countach, Caldercraft HMS Agamemnon,Robi,R2-D2, MFH Cobra .

AgentReverie
#47 Posted : 05 September 2016 21:35:25

Rank: Semi-Pro Level 1

Red Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 17/11/2015
Posts: 60
Points: 183
Location: USA
Thanks very much. I'll just have to wait then, no worries.
Tomick
#48 Posted : 06 September 2016 14:51:48

Rank: Pro

Groups:

Joined: 24/08/2009
Posts: 45,833
Points: -6,698
From what I understand the US spec power lead is being sent to US customers, approx 2-3 weeks.

Here it is if you can't wait..
https://www.amazon.com/C...mp;keywords=kettle+lead
AgentReverie
#49 Posted : 06 September 2016 22:17:20

Rank: Semi-Pro Level 1

Red Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 17/11/2015
Posts: 60
Points: 183
Location: USA
I don't mind waiting, because replacement is included as part of the subscription ( I would think so anyway)
I was just a little confused as to which part customer service was emailing about, but I understand now.
Thanks
AgentReverie
#50 Posted : 11 October 2016 23:41:54

Rank: Semi-Pro Level 1

Red Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 17/11/2015
Posts: 60
Points: 183
Location: USA
And so correct power cord has arrived. I hope to be able to print something this weekend.
darbyvet
#51 Posted : 12 October 2016 01:33:08

Rank: Super-Elite
Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Moderator, Tech Support, Technical Support, Registered, Forum Support Team, Forum Support USA, Global Forum Support, Global Forum Support Team

Joined: 17/12/2013
Posts: 3,725
Points: 11,207
Location: NY, USA
AgentReverie wrote:
And so correct power cord has arrived. I hope to be able to print something this weekend.


Excellent.I look forward to seeing some prints !!!

Carl


arpurchase
#52 Posted : 12 October 2016 07:47:40

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding buildBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 27/09/2011
Posts: 15,210
Points: 46,177
Location: Dudley
BigGrin May your first print be a great oneDrool Love Cool
Current builds:-C57,Zero, Lamborghini Countach, Caldercraft HMS Agamemnon,Robi,R2-D2, MFH Cobra .

AgentReverie
#53 Posted : 16 October 2016 23:20:24

Rank: Semi-Pro Level 1

Red Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 17/11/2015
Posts: 60
Points: 183
Location: USA
Finally finished up the build/calibration and tackled my first print today. Clearly I was very bad at updating my build every step of the way. But here you go...The first part of the print appears to have slid slightly? Or maybe it's a raft setting issue.
3D printing 10-16-2016 by JJ Cano, on Flickr
AgentReverie
#54 Posted : 17 October 2016 01:21:09

Rank: Semi-Pro Level 1

Red Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 17/11/2015
Posts: 60
Points: 183
Location: USA
Stopped partway through. Don't know why. Overheating?
Taking a break, will try again some other day
davetwin
#55 Posted : 17 October 2016 16:00:46

Rank: Super-Elite
Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalOutstanding Build: An award for an outstanding buildBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 27/01/2014
Posts: 5,063
Points: 15,180
Great to see you got it finished and started printing Cool I can't help with why it stopped though
AgentReverie
#56 Posted : 18 October 2016 22:46:39

Rank: Semi-Pro Level 1

Red Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 17/11/2015
Posts: 60
Points: 183
Location: USA
No worries. I am attempting again today!
Does anyone know if it is normal for it to start at the back like in the picture above? Wouldn't it be better in the middle of the table? Maybe I need to recalibrate or adjust something in the settings.
darbyvet
#57 Posted : 19 October 2016 01:26:52

Rank: Super-Elite
Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Moderator, Tech Support, Technical Support, Registered, Forum Support Team, Forum Support USA, Global Forum Support, Global Forum Support Team

Joined: 17/12/2013
Posts: 3,725
Points: 11,207
Location: NY, USA
AgentReverie wrote:
No worries. I am attempting again today!
Does anyone know if it is normal for it to start at the back like in the picture above? Wouldn't it be better in the middle of the table? Maybe I need to recalibrate or adjust something in the settings.



That is a bit odd.You can center the object in repetier host to the center of the print bed.maybe try at different .stl file to print.Thingiverse has tons of free 3d models to print.

Carl

AgentReverie
#58 Posted : 19 October 2016 23:13:50

Rank: Semi-Pro Level 1

Red Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered

Joined: 17/11/2015
Posts: 60
Points: 183
Location: USA
Here is my first successful print , a happy little owl, under an inch tall. Found at: http://www.thingiverse.com/bs3/designs
darbyvet
#59 Posted : 20 October 2016 01:29:26

Rank: Super-Elite
Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Moderator, Tech Support, Technical Support, Registered, Forum Support Team, Forum Support USA, Global Forum Support, Global Forum Support Team

Joined: 17/12/2013
Posts: 3,725
Points: 11,207
Location: NY, USA
Excellent.it looks great.It really is a nice little printer


Carl

delboy271155
#60 Posted : 20 October 2016 06:20:20

Rank: Super-Elite

Publisher Medal: Featured Build of the MonthActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionBuild-Diary Medal: Build-Diary Medal of Honour
Groups: Registered, Administrators, Global Forum Support Team, Moderator, Official Builds

Joined: 09/11/2012
Posts: 6,666
Points: 19,816
Location: East midlands
WTG, Cool Cool Cool

It`s working, well done for persisting and a cute first print. Love


Apologies, as it seems you have not been awarded your Blue medal. So I will award it with your Red completion medal. Congrtas.

Regards
delboy271155
(Derek)
COME BACK GUY FAWKES "YOUR COUNTRY NEEDS YOU"






Users browsing this topic
Guest (2)
4 Pages <1234>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.136 seconds.
DeAgostini