Welcome Guest Search | Active Topics | Log In | Register

Richandnick Options
Richandnick
#1 Posted : 16 December 2018 15:27:54

Rank: Beginner Level 1

Groups: Registered

Joined: 16/12/2018
Posts: 7
Points: 21
Location: England
Hi I have been building the 3d printer for the 24 month subscription. To say the least I have had a lot off problems getting the stuff from them and once getting it the wrong packs had been sent .. to add to the frustration I have a long line off emails trying to get the right things sent to me .. . But anyway it's now built ..
So here is the problem the z motor won't go Down only up the heater eliment don't work and the extruder don't work ... how can I complain about this further as over 600pound it's a joke .

Does any one have the ombudsman for this company or how I can escalate it further as they do not respond to my emails ...... I don't want to send it back I just want it fixed
arpurchase
#2 Posted : 16 December 2018 17:09:59

Rank: Super-Elite

Build-Diary Medal: Build-Diary Medal of HonourPublisher Medal: Article published MedalActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding build
Groups: Registered, Moderator, Official Builds, Global Forum Support, Administrators

Joined: 27/09/2011
Posts: 14,867
Points: 45,148
Location: Dudley
Hi

Can you double check the assembly of the Z axis table rods and that they are straight as per the instructions. Then check the limit switches are correctly pluged into the board and check that they work.

When you get the bed raising and lowering as per the set up instructions you then need to test the heater and extruder as per the instructions magazine 11, page 290. Please note the extruder motor will only work when the heater element is up to its correct temperature.

If you cannot get the heater to work after testing then order a replacnent from C/S.
Current builds:-C57,Zero, Lamborghini Countach, Caldercraft HMS Agamemnon,Robi,R2-D2, MFH Cobra .

Richandnick
#3 Posted : 16 December 2018 18:15:45

Rank: Beginner Level 1

Groups: Registered

Joined: 16/12/2018
Posts: 7
Points: 21
Location: England
The plate goes down but not up with the heater eliment not heating or or the extruder moving

Do u advise getting replacementstarted for all 3 items
arpurchase
#4 Posted : 16 December 2018 18:31:42

Rank: Super-Elite

Build-Diary Medal: Build-Diary Medal of HonourPublisher Medal: Article published MedalActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding build
Groups: Registered, Moderator, Official Builds, Global Forum Support, Administrators

Joined: 27/09/2011
Posts: 14,867
Points: 45,148
Location: Dudley
You will need to request the parts needed by there stage number and to send it in an email to the adress below

Sales@model-space.co.uk
Current builds:-C57,Zero, Lamborghini Countach, Caldercraft HMS Agamemnon,Robi,R2-D2, MFH Cobra .

Richandnick
#5 Posted : 17 December 2018 10:48:18

Rank: Beginner Level 1

Groups: Registered

Joined: 16/12/2018
Posts: 7
Points: 21
Location: England
Just thought I let people know i just phoned them up and the guy on the phone was very helpfully and they are sending the parts out again via first class post will up date again if/when the parts arrive and the system is up and running :):)
Richandnick
#6 Posted : 03 February 2019 15:47:49

Rank: Beginner Level 1

Groups: Registered

Joined: 16/12/2018
Posts: 7
Points: 21
Location: England
Well I finally got the parts .. missing the heating eliment as requested the i beginning to regret buying this as I feel it was a waste off money . Constant problems and 3 months to send stuff out is his a joke.
Richandnick
#7 Posted : 03 February 2019 19:49:28

Rank: Beginner Level 1

Groups: Registered

Joined: 16/12/2018
Posts: 7
Points: 21
Location: England
When calibrating the Z axis - we start with the bed at the top near the nozzle and follow the instructions in the user guide and move the bed down so that the dog can pass through the limit switch which is fine until it says to click the Z-axis home button. It states that the Z-axis co-ordinates should show Z = 100 and turn black. This is not happening. The co-ordinates change back to 0 so when we try to move the bed up it does not work.
can anyone advise if they have had the same issues when calibrating??
Still waiting on a replacement heating element to be sent out also.

I feel that the £800 plus i have spent on this is a waste of money and there is serious lack of support from Model Space as you can't speak to anyone on the phone which would be a whole lot easier than trying to type everything out and getting no response....

I am sure if i asked for a refund in full the items and advise we require would be instantly provided.

Would like to know the complaints procedure!!
arpurchase
#8 Posted : 03 February 2019 19:58:55

Rank: Super-Elite

Build-Diary Medal: Build-Diary Medal of HonourPublisher Medal: Article published MedalActive Service Medal: 500 post active service MedalPurple Medal: Super active service medal for 1000 postsRed Medal: Red MedalTurquoise Medal: Turquoise Medal for model making know-how contributionOutstanding Build: An award for an outstanding build
Groups: Registered, Moderator, Official Builds, Global Forum Support, Administrators

Joined: 27/09/2011
Posts: 14,867
Points: 45,148
Location: Dudley
You need to manualy rewind the bed to the top and retry do not go past the limit switch or the problem you have will happen again also check the limit switch cable is pluged in correctly.
Current builds:-C57,Zero, Lamborghini Countach, Caldercraft HMS Agamemnon,Robi,R2-D2, MFH Cobra .

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.127 seconds.
DeAgostini